]> rtime.felk.cvut.cz Git - orte.git/blob - shell.nix
Add shell.nix
[orte.git] / shell.nix
1 with import <nixpkgs> {};
2 mkShell {
3   nativeBuildInputs = [
4     bashInteractive
5     popt
6     pkg-config
7     meson
8     ninja
9     gnome2.glib
10     gnome2.libIDL
11     qt4
12   ];
13 }