]> rtime.felk.cvut.cz Git - coffee/buildroot.git/blob - package/iucode-tool/iucode-tool.mk
package/iucode-tool: security bump to version 2.2
[coffee/buildroot.git] / package / iucode-tool / iucode-tool.mk
1 ################################################################################
2 #
3 # iucode-tool
4 #
5 ################################################################################
6
7 IUCODE_TOOL_VERSION = 2.2
8 IUCODE_TOOL_SOURCE = iucode-tool_$(IUCODE_TOOL_VERSION).tar.xz
9 IUCODE_TOOL_SITE = https://gitlab.com/iucode-tool/releases/raw/master
10 ifeq ($(BR2_PACKAGE_ARGP_STANDALONE),y)
11 IUCODE_TOOL_DEPENDENCIES = argp-standalone
12 endif
13 IUCODE_TOOL_LICENSE = GPLv2+
14 IUCODE_TOOL_LICENSE_FILES = COPYING
15
16 define IUCODE_TOOL_INSTALL_INIT_SYSV
17         $(INSTALL) -D -m 0755 package/iucode-tool/S00iucode-tool \
18                 $(TARGET_DIR)/etc/init.d/S00iucode-tool
19 endef
20
21 $(eval $(autotools-package))