]> rtime.felk.cvut.cz Git - coffee/buildroot.git/blob - package/dstat/dstat.mk
janus-gateway: rename options to have proper prefix
[coffee/buildroot.git] / package / dstat / dstat.mk
1 ################################################################################
2 #
3 # dstat
4 #
5 ################################################################################
6
7 DSTAT_VERSION = 0.7.3
8 DSTAT_SITE = $(call github,dagwieers,dstat,$(DSTAT_VERSION))
9 DSTAT_LICENSE = GPL-2.0
10 DSTAT_LICENSE_FILES = COPYING
11
12 define DSTAT_INSTALL_TARGET_CMDS
13         $(TARGET_MAKE_ENV) $(MAKE) -C $(@D) DESTDIR=$(TARGET_DIR) install
14 endef
15
16 $(eval $(generic-package))