]> rtime.felk.cvut.cz Git - novaboot.git/blob - debian/novaboot-server.postinst
server: Add novaboot users to the novaboot group
[novaboot.git] / debian / novaboot-server.postinst
1 #!/bin/sh
2
3 set -e
4
5 case "${1}" in
6     configure)
7         if ! getent group novaboot >> /dev/null 2>&1; then
8             addgroup --quiet --system novaboot
9         fi
10     ;;
11 esac
12
13 #DEBHELPER#