]> rtime.felk.cvut.cz Git - novaboot.git/blob - shell.nix
debian: Add example commands to produce package snapshot
[novaboot.git] / shell.nix
1 { pkgs ? import <nixpkgs> {} }:
2 with pkgs;
3 mkShell {
4   inputsFrom = [
5     (import ./default.nix {
6       inherit pkgs;
7       otherPerlPackages = [ perl.pkgs.PodParser ];
8     }).novaboot
9   ];
10   buildInputs = with pkgs; [
11     syslinux
12     cdrkit
13     grub2
14     dhcp
15   ];
16 }