]> rtime.felk.cvut.cz Git - coffee/buildroot.git/blob - package/ti-sgx-demos/ti-sgx-demos.mk
lrzsz: install symlinks for XMODEM and YMODEM
[coffee/buildroot.git] / package / ti-sgx-demos / ti-sgx-demos.mk
1 ################################################################################
2 #
3 # ti-sgx-demos
4 #
5 ################################################################################
6
7 # This correpsonds to SDK 02.00.00.00
8 TI_SGX_DEMOS_VERSION = f24650bc8243b25c23d6a0a502ed79fc472ac424
9 TI_SGX_DEMOS_SITE = git://git.ti.com/graphics/img-pvr-sdk.git
10 TI_SGX_DEMOS_LICENSE = Imagination Technologies License Agreement
11 TI_SGX_DEMOS_LICENSE_FILES = LegalNotice.txt
12
13 define TI_SGX_DEMOS_INSTALL_TARGET_CMDS
14         cp -dpfr $(@D)/targetfs/Examples/Advanced/OGLES* \
15                 $(TARGET_DIR)/usr/bin/
16 endef
17
18 $(eval $(generic-package))