]> rtime.felk.cvut.cz Git - coffee/buildroot.git/blob - package/newt/newt.mk
lrzsz: install symlinks for XMODEM and YMODEM
[coffee/buildroot.git] / package / newt / newt.mk
1 ################################################################################
2 #
3 # newt
4 #
5 ################################################################################
6
7 NEWT_VERSION = 0.52.20
8 NEWT_SITE = https://pagure.io/releases/newt
9 NEWT_INSTALL_STAGING = YES
10 NEWT_DEPENDENCIES = popt slang $(TARGET_NLS_DEPENDENCIES)
11 # Force to use libintl, otherwise it finds gettext functions in the C
12 # library, and does not link against libintl.
13 NEWT_CONF_ENV = LIBS=$(TARGET_NLS_LIBS)
14 NEWT_CONF_OPTS = --without-python --without-tcl
15 NEWT_MAKE = $(MAKE1)
16 NEWT_LICENSE = GPL-2.0
17 NEWT_LICENSE_FILES = COPYING
18
19 $(eval $(autotools-package))