]> rtime.felk.cvut.cz Git - coffee/buildroot.git/blob - package/libhid/libhid.mk
lrzsz: install symlinks for XMODEM and YMODEM
[coffee/buildroot.git] / package / libhid / libhid.mk
1 ################################################################################
2 #
3 # libhid
4 #
5 ################################################################################
6
7 LIBHID_VERSION = 0.2.16
8 LIBHID_SITE = http://sources.buildroot.net
9 LIBHID_DEPENDENCIES = libusb-compat libusb
10 LIBHID_INSTALL_STAGING = YES
11 LIBHID_AUTORECONF = YES
12 LIBHID_LICENSE = GPL-2.0
13 LIBHID_LICENSE_FILES = COPYING
14 # configure runs libusb-config for cflags/ldflags. Ensure it picks up
15 # the target version
16 LIBHID_CONF_ENV = PATH=$(STAGING_DIR)/usr/bin:$(BR_PATH)
17 LIBHID_CONF_OPTS = \
18         --disable-swig \
19         --disable-werror \
20         --without-doxygen \
21         --disable-package-config
22
23 $(eval $(autotools-package))