]> rtime.felk.cvut.cz Git - coffee/buildroot.git/blob - package/libev/libev.mk
lrzsz: install symlinks for XMODEM and YMODEM
[coffee/buildroot.git] / package / libev / libev.mk
1 ################################################################################
2 #
3 # libev
4 #
5 ################################################################################
6
7 LIBEV_VERSION = 4.24
8 LIBEV_SITE = http://dist.schmorp.de/libev/Attic
9 LIBEV_INSTALL_STAGING = YES
10 LIBEV_LICENSE = BSD-2-Clause or GPL-2.0+
11 LIBEV_LICENSE_FILES = LICENSE
12
13 # The 'compatibility' event.h header conflicts with libevent
14 # It's completely unnecessary for BR packages so remove it
15 define LIBEV_DISABLE_EVENT_H_INSTALL
16         $(SED) 's/ event.h//' $(@D)/Makefile.in
17 endef
18 LIBEV_POST_PATCH_HOOKS += LIBEV_DISABLE_EVENT_H_INSTALL
19
20 $(eval $(autotools-package))