]> rtime.felk.cvut.cz Git - coffee/buildroot.git/blob - package/kodi-pvr-pctv/kodi-pvr-pctv.mk
lrzsz: install symlinks for XMODEM and YMODEM
[coffee/buildroot.git] / package / kodi-pvr-pctv / kodi-pvr-pctv.mk
1 ################################################################################
2 #
3 # kodi-pvr-pctv
4 #
5 ################################################################################
6
7 # This cset is on the branch 'Krypton'
8 # When Kodi is updated, then this should be updated to the corresponding branch
9 KODI_PVR_PCTV_VERSION = 1.4.7-Krypton
10 KODI_PVR_PCTV_SITE = $(call github,kodi-pvr,pvr.pctv,$(KODI_PVR_PCTV_VERSION))
11 KODI_PVR_PCTV_LICENSE = GPL-2.0+
12 KODI_PVR_PCTV_LICENSE_FILES = src/client.h
13 KODI_PVR_PCTV_DEPENDENCIES = jsoncpp kodi-platform
14
15 $(eval $(cmake-package))