]> rtime.felk.cvut.cz Git - coffee/buildroot.git/blob - package/fbset/fbset.mk
lrzsz: install symlinks for XMODEM and YMODEM
[coffee/buildroot.git] / package / fbset / fbset.mk
1 ################################################################################
2 #
3 # fbset
4 #
5 ################################################################################
6
7 FBSET_VERSION = 2.1
8 FBSET_SITE = http://users.telenet.be/geertu/Linux/fbdev
9 FBSET_DEPENDENCIES = host-bison host-flex
10 FBSET_LICENSE = GPL-2.0
11
12 # Make sure full fbset wins over busybox fbset
13 ifeq ($(BR2_PACKAGE_BUSYBOX),y)
14 FBSET_DEPENDENCIES += busybox
15 endif
16
17 define FBSET_BUILD_CMDS
18         $(MAKE1) $(TARGET_CONFIGURE_OPTS) -C $(@D)
19 endef
20
21 define FBSET_INSTALL_TARGET_CMDS
22         $(INSTALL) -D -m 755 $(@D)/fbset $(TARGET_DIR)/usr/sbin/fbset
23 endef
24
25 $(eval $(generic-package))