]> rtime.felk.cvut.cz Git - coffee/buildroot.git/blob - package/ethtool/ethtool.mk
ethtool: bump to version 4.15
[coffee/buildroot.git] / package / ethtool / ethtool.mk
1 ################################################################################
2 #
3 # ethtool
4 #
5 ################################################################################
6
7 ETHTOOL_VERSION = 4.15
8 ETHTOOL_SOURCE = ethtool-$(ETHTOOL_VERSION).tar.xz
9 ETHTOOL_SITE = $(BR2_KERNEL_MIRROR)/software/network/ethtool
10 ETHTOOL_LICENSE = GPL-2.0
11 ETHTOOL_LICENSE_FILES = LICENSE COPYING
12 ETHTOOL_CONF_OPTS = \
13         $(if $(BR2_PACKAGE_ETHTOOL_PRETTY_PRINT),--enable-pretty-dump,--disable-pretty-dump)
14
15 $(eval $(autotools-package))