]> rtime.felk.cvut.cz Git - coffee/buildroot.git/blob - package/libfreefare/libfreefare.mk
Rename BR2_PREFER_STATIC_LIB to BR2_STATIC_LIBS
[coffee/buildroot.git] / package / libfreefare / libfreefare.mk
1 ################################################################################
2 #
3 # libfreefare
4 #
5 ################################################################################
6
7 LIBFREEFARE_VERSION = 0.3.4
8 LIBFREEFARE_SITE = http://libfreefare.googlecode.com/files
9 LIBFREEFARE_DEPENDENCIES = libnfc openssl
10 LIBFREEFARE_LICENSE = LGPLv3+ with exception
11 LIBFREEFARE_LICENSE_FILES = COPYING
12
13 ifeq ($(BR2_STATIC_LIBS),y)
14 # openssl needs zlib even if the libfreefare example itself doesn't
15 LIBFREEFARE_CONF_ENV += LIBS='-lz'
16 endif
17
18 $(eval $(autotools-package))