]> rtime.felk.cvut.cz Git - orte.git/blobdiff - shell.nix
Add shell.nix
[orte.git] / shell.nix
diff --git a/shell.nix b/shell.nix
new file mode 100644 (file)
index 0000000..7987744
--- /dev/null
+++ b/shell.nix
@@ -0,0 +1,13 @@
+with import <nixpkgs> {};
+mkShell {
+  nativeBuildInputs = [
+    bashInteractive
+    popt
+    pkg-config
+    meson
+    ninja
+    gnome2.glib
+    gnome2.libIDL
+    qt4
+  ];
+}