]> rtime.felk.cvut.cz Git - coffee/buildroot.git/blobdiff - package/coreutils/coreutils.mk
coreutils: expand list of files moved from /usr/bin to /bin
[coffee/buildroot.git] / package / coreutils / coreutils.mk
index 6a8a31b06140b578d8ad2dd5f6a70e52460a7831..8259f42f4a6adff97e4394738ee4b66004765521 100644 (file)
@@ -56,8 +56,8 @@ COREUTILS_CONF_ENV = ac_cv_c_restrict=no \
        INSTALL_PROGRAM=$(INSTALL)
 
 COREUTILS_BIN_PROGS = cat chgrp chmod chown cp date dd df dir echo false \
-       ln ls mkdir mknod mv pwd rm rmdir vdir sleep stty sync touch true \
-       uname join
+       kill link ln ls mkdir mknod mktemp mv nice printenv pwd rm rmdir \
+       vdir sleep stty sync touch true uname join
 
 # If both coreutils and busybox are selected, make certain coreutils
 # wins the fight over who gets to have their utils actually installed.