]> rtime.felk.cvut.cz Git - coffee/buildroot.git/blobdiff - package/bluez5_utils/bluez5_utils.mk
bluez5_utils: Make systemd link correctly
[coffee/buildroot.git] / package / bluez5_utils / bluez5_utils.mk
index 0634ec9f6f354729d02ee06bd3b66ae02b7c7d47..395340a3e672e88aedeb90eb6a4ab1a18558b156 100644 (file)
@@ -116,7 +116,7 @@ define BLUEZ5_UTILS_INSTALL_INIT_SYSTEMD
        mkdir -p $(TARGET_DIR)/etc/systemd/system/bluetooth.target.wants
        ln -fs ../../../../usr/lib/systemd/system/bluetooth.service \
                $(TARGET_DIR)/etc/systemd/system/bluetooth.target.wants/bluetooth.service
-       ln -fs ../../../../usr/lib/systemd/system/bluetooth.service \
+       ln -fs ../../../usr/lib/systemd/system/bluetooth.service \
                $(TARGET_DIR)/etc/systemd/system/dbus-org.bluez.service
 endef