]> rtime.felk.cvut.cz Git - sojka/debian/lightdm.git/blobdiff - debian/rules
Do not build with qt5 - it fails on stable
[sojka/debian/lightdm.git] / debian / rules
index 94059222a9dedda61183a2aea269763ec7f0be4f..e1cae002a9412d6106c4769283c16e23bfe82217 100755 (executable)
@@ -7,7 +7,7 @@ export DEB_LDFLAGS_MAINT_APPEND=-Wl,--as-needed -Wl,-O1
 export DEB_BUILD_MAINT_OPTIONS=hardening=+all
 
 override_dh_auto_configure:
-       dh_auto_configure -- --with-greeter-user=lightdm --with-user-session=lightdm-xsession --enable-introspection=yes --disable-silent-rules --libexecdir=/usr/lib/$(DEB_HOST_MULTIARCH)/$(DEB_SOURCE)/
+       dh_auto_configure -- --with-greeter-user=lightdm --with-user-session=lightdm-xsession --enable-introspection=yes --disable-silent-rules --libexecdir=/usr/lib/$(DEB_HOST_MULTIARCH)/$(DEB_SOURCE)/ --disable-liblightdm-qt5
 
 override_dh_installchangelogs:
        dh_installchangelogs -- NEWS