]> rtime.felk.cvut.cz Git - novaboot.git/blobdiff - debian/novaboot-server.postinst
server: Add novaboot users to the novaboot group
[novaboot.git] / debian / novaboot-server.postinst
diff --git a/debian/novaboot-server.postinst b/debian/novaboot-server.postinst
new file mode 100644 (file)
index 0000000..e8bf2d6
--- /dev/null
@@ -0,0 +1,13 @@
+#!/bin/sh
+
+set -e
+
+case "${1}" in
+    configure)
+        if ! getent group novaboot >> /dev/null 2>&1; then
+            addgroup --quiet --system novaboot
+        fi
+    ;;
+esac
+
+#DEBHELPER#