]> rtime.felk.cvut.cz Git - coffee/main.git/blobdiff - shell.nix
nix: Add flake8
[coffee/main.git] / shell.nix
index e6c2b5ebfa126fe65c81686ec465fea6dddb68d3..b31f7e138a618a8c596c2341936719a7204c83f6 100644 (file)
--- a/shell.nix
+++ b/shell.nix
@@ -73,6 +73,7 @@ let
     in pkgs.python37.override {inherit packageOverrides; self = python;};
 
   in python.withPackages(ps: with ps; [
+    flake8                      # For syntax checking while editing .py files
     flask
     flask-cors
     matplotlib