]> rtime.felk.cvut.cz Git - coffee/buildroot.git/blobdiff - package/ncftp/ncftp.mk
Globally replace $(HOST_DIR)/usr/bin with $(HOST_DIR)/bin
[coffee/buildroot.git] / package / ncftp / ncftp.mk
index 816e0f1d4ad6a92f506a4ae34ef0bb6d8a7025cf..c8c8942333a8a929c80931697e29956a238488b0 100644 (file)
@@ -21,7 +21,7 @@ NCFTP_CONF_OPTS = --disable-ccdv
 # We need to pass -I because of the non-standard m4 directory name, and
 # none of the other autotools are used, so the below is the easiest.
 define NCFTP_RUN_AUTOCONF
-       (cd $(@D); $(HOST_DIR)/usr/bin/autoconf -I$(@D)/autoconf_local/)
+       (cd $(@D); $(HOST_DIR)/bin/autoconf -I$(@D)/autoconf_local/)
 endef
 NCFTP_PRE_CONFIGURE_HOOKS += NCFTP_RUN_AUTOCONF