]> rtime.felk.cvut.cz Git - coffee/buildroot.git/blobdiff - package/cups/cups.mk
Globally replace $(HOST_DIR)/usr/bin with $(HOST_DIR)/bin
[coffee/buildroot.git] / package / cups / cups.mk
index 292d87e11d6eaf08b97d6848fd68ab544e46c9cd..6e95a436b0411ba1db63c0bd916c1af3adfbda91 100644 (file)
@@ -15,7 +15,7 @@ CUPS_INSTALL_TARGET_OPTS = DESTDIR=$(TARGET_DIR) DSTROOT=$(TARGET_DIR) install
 
 # Using autoconf, not autoheader, so we cannot use AUTORECONF = YES.
 define CUPS_RUN_AUTOCONF
-       cd $(@D); $(HOST_DIR)/usr/bin/autoconf -f
+       cd $(@D); $(HOST_DIR)/bin/autoconf -f
 endef
 CUPS_PRE_CONFIGURE_HOOKS += CUPS_RUN_AUTOCONF