]> rtime.felk.cvut.cz Git - coffee/buildroot.git/blobdiff - package/efl/efl.mk
Globally replace $(HOST_DIR)/usr/bin with $(HOST_DIR)/bin
[coffee/buildroot.git] / package / efl / efl.mk
index 766b3590e3f6f19a1c927cc284607de2d63458f6..fcf2560680b434ed43c4baaa4639683d95361dae 100644 (file)
@@ -32,13 +32,13 @@ EFL_DEPENDENCIES = host-pkgconf host-efl host-luajit dbus freetype \
 # --with-net-control=none: disable connman networkmanager.
 # --with-doxygen: disable doxygen documentation
 EFL_CONF_OPTS = \
-       --with-edje-cc=$(HOST_DIR)/usr/bin/edje_cc \
-       --with-eet-eet=$(HOST_DIR)/usr/bin/eet \
-       --with-eldbus_codegen=$(HOST_DIR)/usr/bin/eldbus-codegen \
-       --with-elementary-codegen=$(HOST_DIR)/usr/bin/elementary_codegen \
-       --with-elm-prefs-cc=$(HOST_DIR)/usr/bin/elm_prefs_cc \
-       --with-elua=$(HOST_DIR)/usr/bin/elua \
-       --with-eolian-gen=$(HOST_DIR)/usr/bin/eolian_gen \
+       --with-edje-cc=$(HOST_DIR)/bin/edje_cc \
+       --with-eet-eet=$(HOST_DIR)/bin/eet \
+       --with-eldbus_codegen=$(HOST_DIR)/bin/eldbus-codegen \
+       --with-elementary-codegen=$(HOST_DIR)/bin/elementary_codegen \
+       --with-elm-prefs-cc=$(HOST_DIR)/bin/elm_prefs_cc \
+       --with-elua=$(HOST_DIR)/bin/elua \
+       --with-eolian-gen=$(HOST_DIR)/bin/eolian_gen \
        --disable-image-loader-jp2k \
        --with-net-control=none \
        --disable-lua-old \
@@ -56,7 +56,7 @@ endif
 
 ifeq ($(BR2_PACKAGE_EFL_EOLIAN_CPP),y)
 EFL_CONF_OPTS += --enable-cxx-bindings \
-       --with-eolian-cxx=$(HOST_DIR)/usr/bin/eolian_cxx
+       --with-eolian-cxx=$(HOST_DIR)/bin/eolian_cxx
 else
 EFL_CONF_OPTS += --disable-cxx-bindings
 endif